<!DOCTYPE html> <!--[if lt IE 7]><html class="ie ie6 lte9 lte8 lte7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="ie ie7 lte9 lte8 lte7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8 lte9 lte8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><html lang="en-US"> <![endif]--> <!--[if !IE]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="initial-scale=1.0,maximum-scale=3.0,width=device-width" /><title>Wireless and Mobile News | iPhone, Samsung Galaxy 8, Google Pixel &#038; Android Best Choices for Smartphone Buyers?</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.wirelessandmobilenews.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/inc/js/html5.js" type="text/javascript"></script> <![endif]--><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Wireless and Mobile News &raquo; Feed" href="http://www.wirelessandmobilenews.com/feed" /><link rel="alternate" type="application/rss+xml" title="Wireless and Mobile News &raquo; Comments Feed" href="http://www.wirelessandmobilenews.com/comments/feed" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wirelessandmobilenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='yarppWidgetCss-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='itempropwp-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/itempropwp/assets/css/itempropwp.css?ver=3.5.201610051' type='text/css' media='all' /><link rel='stylesheet' id='shortcode_style-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/elements/shortcodes/lib/css/shortcodes.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' /><link rel='stylesheet' id='elements_style-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/elements/lib/css/elements.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='jcarousel-skin-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/elements/lib/css/jcarousel/skin.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-style-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/bootstrap/css/bootstrap.min.css?ver=2.0.4' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-responsive-style-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/bootstrap/css/bootstrap-responsive.min.css?ver=2.0.4' type='text/css' media='all' /><link rel='stylesheet' id='cyberchimps_responsive-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/bootstrap/css/cyberchimps-responsive.min.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='core-style-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/css/core.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='style-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/style.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' /> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/jquery.slimbox.min.js?ver=1.0'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/jquery.jcarousel.min.js?ver=1.0'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/jquery.mobile.custom.min.js?ver=4.7.5'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/swipe-call.min.js?ver=4.7.5'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/core.min.js?ver=4.7.5'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/video.min.js?ver=4.7.5'></script> <link rel='https://api.w.org/' href='http://www.wirelessandmobilenews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wirelessandmobilenews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wmns-wirelessandmobil.netdna-ssl.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.5" /><link rel="canonical" href="http://www.wirelessandmobilenews.com/2017/05/iphone-samsung-galaxy-8-google-pixel-android-best-choices-for-smartphone-buyers.html" /><link rel='shortlink' href='http://wp.me/p3YmxU-z9b' /><link rel="alternate" type="application/json+oembed" href="http://www.wirelessandmobilenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wirelessandmobilenews.com%2F2017%2F05%2Fiphone-samsung-galaxy-8-google-pixel-android-best-choices-for-smartphone-buyers.html" /><link rel="alternate" type="text/xml+oembed" href="http://www.wirelessandmobilenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wirelessandmobilenews.com%2F2017%2F05%2Fiphone-samsung-galaxy-8-google-pixel-android-best-choices-for-smartphone-buyers.html&#038;format=xml" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8798212669524680",
    enable_page_level_ads: true
  });</script> <link type="text/css" rel="stylesheet" href="https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/review-schema-markup/review-schema.css" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><style type="text/css">.ie8 .container {max-width: 1020px;width:auto;}</style><style type="text/css">/*<![CDATA[*//* CSS Customer 4 Wirelessnadmobilenews.com Document */
/*header*/
header {
	margin-top: 0;
	margin-bottom: 0;
}

header#cc-header h2.site-title {
	background: #8F1F53;
	background-image: url("https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2013/10/littlestar4045b.indexed.png");
	background-position: left center;
	background-repeat: no-repeat;
	font-size: 20px;
	text-transform: lowercase;
	margin-top: 0;
	margin-bottom: 0;
}

#cc-header .span7 {
	width: 100%;
}

.site-title > a {
	color: #FFFFFF;
	padding-left: 40px;
}

.site-title a:hover {
	color: #FEC00F;
}

/*Title*/
.entry-title a {
	color: #8f1f53;
}

.entry-title a:hover {
	color: #FEC00F;
}

/*Nav Bar*/
.navbar {
	font-family: "Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size: 12px;
	font-weight: bold;
	text-transform: uppercase;
}

.navbar .container {
	background: #8f1f53;
}

.navbar-inverse .nav > li > a:hover {
	color: #FFFFFF;
}

.navbar-inverse .brand, .navbar-inverse .nav > li > a {
	color: #FEC00F;
}

.navbar-inverse .nav .active > a, .navbar-inverse .nav .active > a:hover, .navbar-inverse .nav .active > a:focus {
	color: #A32761;
}

.navbar-inverse .navbar-inner {
	background-color: #8f1f53;
	background-image: -moz-linear-gradient(top,#8f1f53,#8f1f53);
	background-image: -webkit-gradient(linear,0 0,0 100%,from(#8f1f53),to(#8f1f53));
	background-image: -webkit-linear-gradient(top,#8f1f53,#8f1f53);
	background-image: -o-linear-gradient(top,#8f1f53,#8f1f53);
	background-image: linear-gradient(to bottom,#8f1f53,#8f1f53);
	background-repeat: repeat-x;
	border-color: #8f1f53;
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr=&#039;#8f1f53&#039;,endColorstr=&#039;#8f1f53&#039;,GradientType=0);
}

.navbar-inverse .nav li.dropdown > .dropdown-toggle .caret {
	border-bottom-color: #FFFFFF;
	border-top-color: #FFFFFF;
}

.dropdown-menu li > a {
	color: #FEC00F;
}

.main-navigation .nav li ul li a:hover {
	color: #FFFFFF;
}

.dropdown-menu {
	background: #8F1F53;
}

/*#menu-item-131562 > a {
	padding-left: 280px;
}*/
@media (max-width: 979px) {
	.navbar-inverse .nav-collapse .nav>li>a, .navbar-inverse .nav-collapse .dropdown-menu a {
		color: #FEC00F;
		font: 18px;
		font-weight: bold;
	}
}

.page-title {
	color: #FFFFFF;
}

/*Widgets-Sidebar*/
#sidebar {
	background: #fff;
}

#text-19 {
	padding: 5px 5px 20px;
}

/*Footer Widget Area*/
#footer-widget-container {
	background: #8F1F53;
	font-family: arial;
}

#footer-widgets .widget-container, #footer-widgets .widget-container a {
	color: #FFFFFF;
}

/*Foooter AREA*/
#footer_menu {
	background: #8F1F53;
	font-family: arial;
}

#footer_menu {
	padding-top: 10px;
}

#footer_menu a {
	color: #FEC00F;
}

#footer_menu a:hover {
	color: #FFFFFF;
}

#footer_menu li a:hover:after {
	color: #FFFFFF;
}

#footer_menu .container, #after_footer .container, #footer_section .container {
	background-color: #8F1F53;
}

.site-footer {
	font-family: arial;
	color: #FFFFFF;
	background-image: url("https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2013/10/wimonewsbottomb.png");
	background-position: left center;
	background-repeat: no-repeat;
	min-height: 41px;
	background-color: #8F1F53;
}

#after_footer {
	background-color: #8F1F53;
}/*]]>*/</style><meta name='ir-site-verification-token' value='-405318383' />				 <script type="text/javascript">/*<![CDATA[*/var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.wirelessandmobilenews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b2ddef1abe&wpp_id=135109';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}/*]]>*/</script> <style type="text/css">body {
		background-color: #ffffff;background-image: none;		}</style><meta property="og:type" content="article" /><meta property="og:title" content="iPhone, Samsung Galaxy 8, Google Pixel &#038; Android Best Choices for Smartphone Buyers?" /><meta property="og:url" content="http://www.wirelessandmobilenews.com/2017/05/iphone-samsung-galaxy-8-google-pixel-android-best-choices-for-smartphone-buyers.html" /><meta property="og:description" content="In its latest quarterly Voice of the Connected User Landscape (VoCUL) survey on smartphone purchasing, 451 Research finds that buying is down for the second consecutive quarter, with demand at a ni…" /><meta property="article:published_time" content="2017-05-04T23:48:55+00:00" /><meta property="article:modified_time" content="2017-05-04T23:48:55+00:00" /><meta property="og:site_name" content="Wireless and Mobile News" /><meta property="og:image" content="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2017/05/PlannedSmartphoneuse.jpg" /><meta property="og:image:width" content="828" /><meta property="og:image:height" content="516" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@WirelessMobile" /><meta name="twitter:image" content="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2017/05/PlannedSmartphoneuse.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@WirelessMobile" /><style type="text/css" media="all">body {
			 font-size : 16px;
			 font-family : "Open Sans", sans-serif;
			 font-weight : normal;
						}

												a			{
				color:
			#A32761			;
			}
						a:hover			{
				color:
			#FEC00F			;
			}
												.container {
			 max-width : 1020px;
						}

			
						h1, h2, h3, h4, h5, h6 {
			font-family : "Open Sans", sans-serif;
						}</style></head><body class="post-template-default single single-post postid-135109 single-format-standard custom-background cc-responsive"><div class="container-full-width" id="header_section"><div class="container"><div class="container-fluid"> <header id="cc-header" class="row-fluid"><div class="span7"><div class="hgroup"><h2 class="site-title"><a href="http://www.wirelessandmobilenews.com/" title="Wireless and Mobile News" rel="home">Wireless and Mobile News</a></h2></div></div> </header></div></div></div><div class="container-full-width" id="navigation_menu"><div class="container"><div class="container-fluid"> <nav id="navigation" role="navigation"><div class="main-navigation navbar navbar-inverse"><div class="navbar-inner"><div class="container"><div class="nav-collapse collapse"><div class="menu-nav-menu-container"><ul id="menu-nav-menu" class="nav"><li id="menu-item-134999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134999"><a href="http://www.wirelessandmobilenews.com/mobility">Mobility</a></li><li id="menu-item-131547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-131547" data-dropdown="dropdown"><a href="http://www.wirelessandmobilenews.com/news" class="dropdown-toggle">NEWS <b class="caret"></b> </a><ul class="dropdown-menu"><li id="menu-item-131855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131855"><a href="http://www.wirelessandmobilenews.com/blackberry-2">BlackBerry</a></li><li id="menu-item-131549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131549"><a href="http://www.wirelessandmobilenews.com/iphones">iPhone</a></li><li id="menu-item-131548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131548"><a href="http://www.wirelessandmobilenews.com/android">Android</a></li></ul></li><li id="menu-item-133075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133075"><a title="Reviews" href="http://www.wirelessandmobilenews.com/review">Review</a></li><li id="menu-item-132744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132744"><a title="DEALS" href="http://www.wirelessandmobilenews.com/best-deals-discounts-coupon">deals</a></li></ul></div><form method="get"  id="searchform" class="navbar-search pull-right" action="http://www.wirelessandmobilenews.com/" role="search"> <input type="text" class="search-query input-medium" name="s" placeholder="Search …" /></form><div class="clear"></div></div> <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a></div></div></div> </nav></div></div></div><div id="single_page" class="container-full-width"><div class="container"><div class="container-fluid"><div class="row-fluid"><div class="breadcrumbs"><span class="b1"><a href="http://www.wirelessandmobilenews.com">Home</a></span>  &raquo;  <span class="b2"><a href="http://www.wirelessandmobilenews.com/research-2">research</a>  &raquo;  </span><span class="b3 current">iPhone, Samsung Galaxy 8, Google Pixel &#038; Android Best Choices for Smartphone Buyers?</span></div></div><div id="container" class="row-fluid"><div id="content" class=" span8 content-sidebar-right"> <article id="post-135109" class="post-135109 post type-post status-publish format-standard has-post-thumbnail hentry category-research-2"> <header class="entry-header"><h1 class="entry-title"> iPhone, Samsung Galaxy 8, Google Pixel &#038; Android Best Choices for Smartphone Buyers?</h1><div class="entry-meta"> Posted on <a href="http://www.wirelessandmobilenews.com/2017/05/iphone-samsung-galaxy-8-google-pixel-android-best-choices-for-smartphone-buyers.html" title="4:48 pm" rel="bookmark"> <time class="entry-date updated" datetime="2017-05-04T16:48:55+00:00">05/04/2017</time> </a>				<span class="byline"> by <span class="author vcard"> <a class="url fn n" href="http://www.wirelessandmobilenews.com/author/reporter" title="View all posts by Bryan Johnston" rel="author">Bryan Johnston</a> </span> </span></div> </header><div class="entry-content"><p><img class="alignleft size-large wp-image-135111" src="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2017/05/PlannedSmartphoneuse-640x399.jpg" alt="" width="640" height="399" srcset="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2017/05/PlannedSmartphoneuse-640x399.jpg 640w, https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2017/05/PlannedSmartphoneuse-300x187.jpg 300w, https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2017/05/PlannedSmartphoneuse-768x479.jpg 768w, https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2017/05/PlannedSmartphoneuse.jpg 828w" sizes="(max-width: 640px) 100vw, 640px" />In its latest quarterly Voice of the Connected User Landscape (VoCUL) survey on smartphone purchasing, 451 <a href="http://www.wirelessandmobilenews.com/research-2">Research</a> finds that buying is down for the second consecutive quarter, with demand at a nine-year low.</p><p>Just 8.3% of respondents say they plan on buying a smartphone in the next 90 days – 2.7 points lower than the previous quarterly survey. Although the survey took place in March 2017, and there is typically a decline in purchase intentions each March, 451 Research analysts believe lengthening smartphone upgrade cycles and the lack of revolutionary new features are contributing to the low buying levels.<br /> According to the survey, Apple remains the preferred manufacturer among planned smartphone buyers, with 38% saying they will purchase an <a href="http://www.wirelessandmobilenews.com/iphones">iPhone</a> over the next 90 days. However, this is a notable 16 points lower than the previous quarter and a combined 27-point drop over the past six months – a steeper decline than is typically seen two quarters after a new model release.<br /> 451 Research analysts believe consumers are waiting for Apple's next releases – iPhone 7s and 7s Plus – expected in September 2017. There is also speculation that Apple will release a third iPhone with major upgrades to mark the 10-year anniversary of the iPhone. This is adding to the anticipation of new iPhone releases.<br /> Despite the weakened market, Samsung is seeing a seven-point increase over the previous quarter, with 22% of planned buyers saying they will purchase a Samsung smartphone in the next 90 days. Samsung is up a total of eight points over the past two surveys as it continues to recover from the Note 7 recall. The latest VoCUL survey was nearly complete at the time of the Galaxy S8 announcement, so the impact of the new model is not fully reflected in the findings.</p><div style="float:none;margin:10px 0 10px 0;text-align:center;"><div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8798212669524680" data-ad-slot="5844579245" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>Five percent (5%) of planned smartphone buyers say they will purchase a Google Pixel or the larger-screen Pixel XL – down one point from December 2016.</p><p>More than half (54%; up three points) of buyers say they’re most interested in purchasing a device with a screen size of 5-5.9 inches, making it the most in-demand size. This preference for bigger screens continues to trend upward.</p><p>451 Research’s VoCUL survey finds a significant change in operating system preferences. Reflecting increasing demand for Samsung <a href="http://www.wirelessandmobilenews.com/smartphones">smartphones</a>, Android (47%; up 12 points) has moved ahead of iOS (38%; down 14 points) among planned smartphone buyers over the next 90 days.</p><p>Google’s Pixel smartphone, LG and <a href="http://www.wirelessandmobilenews.com/motorola">Motorola</a> are also contributing to the shift toward Android. While March VoCUL surveys typically see an increase in Android interest, the 47% figure represents an all-time high and the first time Android has been the preferred OS among next-90-day buyers since the survey started seven years ago.</p><p>“Despite smartphone demand sinking to its lowest level of the past nine years, our latest survey reveals positive news for Samsung and the Android operating system. While demand for Apple iPhones is down, consumers are increasingly anticipating new iPhone models later this year, which will likely drive a new wave of buying,” said Andy Golub, managing director of 451 Research's Voice of the Connected User Landscape end-user surveys and research.</p><p><img class="alignleft size-large wp-image-135110" src="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2017/05/mobileos-640x299.jpg" alt="" width="640" height="299" srcset="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2017/05/mobileos-640x299.jpg 640w, https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2017/05/mobileos-300x140.jpg 300w, https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2017/05/mobileos-768x359.jpg 768w, https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2017/05/mobileos.jpg 1053w" sizes="(max-width: 640px) 100vw, 640px" /></p><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><span itemscope itemtype="http://schema.org/Article" class="itempropwp-wrap"><meta itemprop="name" content="iPhone, Samsung Galaxy 8, Google Pixel &amp; Android Best Choices for Smartphone Buyers?" /><meta itemprop="headline" content="iPhone, Samsung Galaxy 8, Google Pixel &amp; Android Best Choices for Smartphone Buyers?" /><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.wirelessandmobilenews.com/2017/05/iphone-samsung-galaxy-8-google-pixel-android-best-choices-for-smartphone-buyers.html"/><meta itemprop="url" content="http://www.wirelessandmobilenews.com/2017/05/iphone-samsung-galaxy-8-google-pixel-android-best-choices-for-smartphone-buyers.html" /><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2017/05/PlannedSmartphoneuse.jpg" /><meta itemprop="width" content="828"/><meta itemprop="height" content="516"/></span><meta itemprop="author" content="http://www.wirelessandmobilenews.com/author/reporter" /><meta itemprop="description" content="In its latest quarterly Voice of the Connected User Landscape (VoCUL) survey on smartphone purchasing, 451 Research finds that buying is down for the second consecutive quarter, with demand at a nine-year low.Just 8.3% of respondents say they plan on buying a smartphone in the next 90 days – 2.7 points lower than the previous quarterly survey. Although the survey took place in March 2017, and there is typically a decline in purchase intentions each March, 451 Research analysts believe lengthening smartphone upgrade cycles and the lack of revolutionary new features are contributing to the low buying levels.According to the survey, Apple remains the preferred manufacturer among planned smartphone buyers, with 38% saying they will purchase an iPhone over the next 90 days. However, this is a notable 16 points lower than the previous quarter and a combined 27-point drop over the past six months – a steeper decline than is typically seen two quarters after a new model release.451 Research analysts believe consumers are waiting for Apple&#039;s next releases – iPhone 7s and 7s Plus – expected in September 2017. There is also speculation that Apple will release a third iPhone with major upgrades to mark the 10-year anniversary of the iPhone. This is adding to the anticipation of new iPhone releases.Despite the weakened market, Samsung is seeing a seven-point increase over the previous quarter, with 22% of planned buyers saying they will purchase a Samsung smartphone in the next 90 days. Samsung is up a total of eight points over the past two surveys as it continues to recover from the Note 7 recall. The latest VoCUL survey was nearly complete at the time of the Galaxy S8 announcement, so the impact of the new model is not fully reflected in the findings.Five percent (5%) of planned smartphone buyers say they will purchase a Google Pixel or the larger-screen Pixel XL – down one point from December 2016.More than half (54%; up three points) of buyers say they’re most interested in purchasing a device with a screen size of 5-5.9 inches, making it the most in-demand size. This preference for bigger screens continues to trend upward.451 Research’s VoCUL survey finds a significant change in operating system preferences. Reflecting increasing demand for Samsung smartphones, Android (47%; up 12 points) has moved ahead of iOS (38%; down 14 points) among planned smartphone buyers over the next 90 days.Google’s Pixel smartphone, LG and Motorola are also contributing to the shift toward Android. While March VoCUL surveys typically see an increase in Android interest, the 47% figure represents an all-time high and the first time Android has been the preferred OS among next-90-day buyers since the survey started seven years ago.“Despite smartphone demand sinking to its lowest level of the past nine years, our latest survey reveals positive news for Samsung and the Android operating system. While demand for Apple iPhones is down, consumers are increasingly anticipating new iPhone models later this year, which will likely drive a new wave of buying,” said Andy Golub, managing director of 451 Research&#039;s Voice of the Connected User Landscape end-user surveys and " /><meta itemprop="datePublished" content="2017-05-04 16:48:55" /></span><div class='yarpp-related yarpp-related-none'><p><strong>No Related News.</strong></p></div></div> <footer class="entry-meta"> <span class="cat-links"> Posted in <a href="http://www.wirelessandmobilenews.com/research-2" rel="category tag">research</a>			</span> <span class="sep"> | </span> </footer> </article><div class="more-content"><div class="row-fluid"><div class="span6 previous-post"> &laquo; <a href="http://www.wirelessandmobilenews.com/2017/02/moto-to-mod-with-amazon-alexa-integrate-alexa-with-all-smartphones.html" rel="prev">Moto to Mod with Amazon Alexa + Integrate Alexa with All Smartphones</a></div><div class="span6 next-post"></div></div></div></div><div id="secondary" class="widget-area span4"><div id="sidebar"> <aside id="text-29" class="widget-container widget_text"><div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=b6e2db27-56d9-4461-bdfc-1d552dc7c685"></script></div> </aside><aside id="text-24" class="widget-container widget_text"><h3 class="widget-title">Follow &#038; Socialize</h3><div class="textwidget"><p><a href="https://plus.google.com/108225298731123221722/posts" rel="attachment wp-att-131513"><img alt="google" src="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2013/10/google22.indexed.png " width="22" height="22" /></a> <a href="https://plus.google.com/108225298731123221722/posts">Google +</a></p></p><p><a href="https://www.facebook.com/wirelessandmobilenews"><img alt="facebook" src="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2013/10/facebook22.indexed.png" width="22" height="22" />Facebook</a></p><p><a href="https://twitter.com/WirelessMobile"><img alt="twitter" src="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2013/10/twitter.indexed.png" width="22" height="22" />Twitter</a></p><p><a href="http://www.youtube.com/user/lwmobi/videos" rel="attachment wp-att-131510"><img alt="youtube" src="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2013/10/youtube22.indexed.png" width="22" height="22" /></a><a href="http://www.youtube.com/user/lwmobi/videos">YouTube</a></p><p>Subscribe to our  <a href="http://wirelessandmobilenews.us6.list-manage.com/subscribe?u=be8f3c99110bf9bbe1972af27&id=a9fcd645a9" rel="nofollow"> newsletter. </a></p><div></div> </aside>		<aside id="recent-posts-3" class="widget-container widget_recent_entries"><h3 class="widget-title">Recent News</h3><ul><li> <a href="http://www.wirelessandmobilenews.com/2017/05/iphone-samsung-galaxy-8-google-pixel-android-best-choices-for-smartphone-buyers.html">iPhone, Samsung Galaxy 8, Google Pixel &#038; Android Best Choices for Smartphone Buyers?</a></li><li> <a href="http://www.wirelessandmobilenews.com/2017/02/moto-to-mod-with-amazon-alexa-integrate-alexa-with-all-smartphones.html">Moto to Mod with Amazon Alexa + Integrate Alexa with All Smartphones</a></li><li> <a href="http://www.wirelessandmobilenews.com/2017/02/review-feel-goodies-alexa-skills-app-excellent.html">Review Feel-Goodies Alexa Skills App: Excellent</a></li><li> <a href="http://www.wirelessandmobilenews.com/2016/11/top-best-cyber-mondayweek-deals-verizon-sprint-tracfone-net10-straight-talk.html">Top Best Cyber Monday/Week Deals: Verizon, Sprint, Tracfone, Net10 &#038; Straight Talk</a></li><li> <a href="http://www.wirelessandmobilenews.com/2016/10/free-phoneswi-fi-hotspots-for-low-income-high-schoolers-for-empowerment.html">Free phones/Wi-Fi hotspots for low-income high schoolers for empowerment</a></li></ul> </aside>		<aside id="search-2" class="widget-container widget_search"><form method="get"  id="searchform" class="navbar-search pull-right" action="http://www.wirelessandmobilenews.com/" role="search"> <input type="text" class="search-query input-medium" name="s" placeholder="Search …" /></form><div class="clear"></div></aside><aside id="text-28" class="widget-container widget_text"><div class="textwidget"><a href="http://www.anrdoezrs.net/nj121mu2-u1HLKNKMKKHJJOPQIQMHJMNPOMQOQNIII" target="_blank" onmouseover="window.status='http://www.liquidweb.com';return true;" onmouseout="window.status=' ';return true;"> <img src="http://www.awltovhc.com/sb122nswkqo9DCFCECC9BBGHIAIE9BEFHGEIGIFAAA" alt="" border="0"/></a></div> </aside><aside id="text-17" class="widget-container widget_text"><h3 class="widget-title">WiMo News Posts Haste</h3><div class="textwidget"><center><b>Subscribe to our <a rel="nofollow" href="http://wirelessandmobilenews.us6.list-manage.com/subscribe?u=be8f3c99110bf9bbe1972af27&amp;id=a9fcd645a9"> newsletter. </a></b></center></div> </aside></div></div></div></div></div></div><div id="footer_menu" class="container-full-width"><div id="footer_menu_container" class="container"><div class="container-fluid"><div class="row-fluid"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-135001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135001"><a href="http://www.wirelessandmobilenews.com/mobility">Mobility</a></li><li id="menu-item-129129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129129"><a href="http://www.wirelessandmobilenews.com/iphones">iPhone</a></li><li id="menu-item-115129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115129"><a href="http://www.wirelessandmobilenews.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-115131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115131"><a href="http://www.wirelessandmobilenews.com/about">ABOUT</a></li></ul></div></div></div></div></div><div class="container-full-width" id="after_footer"><div class="container"><div class="container-fluid"> <footer class="site-footer row-fluid"><div class="span6"><div id="credit"></div></div><div class="span6"><div id="copyright"> © 2007-2017 Aproprose</div></div> </footer></div></div></div></div></div><div style="display:none"></div><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.5' type='text/css' media='all' /> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/elements/lib/js/jquery.elastislide.min.js?ver=1'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/elements/lib/js/elements.min.js?ver=2013.12.12'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/bootstrap/js/bootstrap.min.js?ver=2.0.4'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/retina-1.1.0.min.js?ver=1.1.0'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script> <script type='text/javascript' src='http://stats.wp.com/e-201721.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'58715358',post:'135109',tz:'-7',srv:'www.wirelessandmobilenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '58715358', '135109' ]);</script> </body></html>