<!DOCTYPE html> <!--[if lt IE 7]><html class="ie ie6 lte9 lte8 lte7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="ie ie7 lte9 lte8 lte7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8 lte9 lte8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><html lang="en-US"> <![endif]--> <!--[if !IE]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="initial-scale=1.0,maximum-scale=3.0,width=device-width" /><title>Wireless and Mobile News | VZW 5G 4 Houston After LA &#038; Sacramento</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.wirelessandmobilenews.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/inc/js/html5.js" type="text/javascript"></script> <![endif]--><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Wireless and Mobile News &raquo; Feed" href="http://www.wirelessandmobilenews.com/feed" /><link rel="alternate" type="application/rss+xml" title="Wireless and Mobile News &raquo; Comments Feed" href="http://www.wirelessandmobilenews.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Wireless and Mobile News &raquo; VZW 5G 4 Houston After LA &#038; Sacramento Comments Feed" href="http://www.wirelessandmobilenews.com/2018/07/vzw-5g-4-houston-after-la-sacramento.html/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wirelessandmobilenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='yarppWidgetCss-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.7' type='text/css' media='all' /><link rel='stylesheet' id='itempropwp-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/itempropwp/assets/css/itempropwp.css?ver=3.5.201706131' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' /><link rel='stylesheet' id='shortcode_style-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/elements/shortcodes/lib/css/shortcodes.css?ver=4.9.7' type='text/css' media='all' /><link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' /><link rel='stylesheet' id='elements_style-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/elements/lib/css/elements.css?ver=4.9.7' type='text/css' media='all' /><link rel='stylesheet' id='jcarousel-skin-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/elements/lib/css/jcarousel/skin.css?ver=4.9.7' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-style-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/bootstrap/css/bootstrap.min.css?ver=2.0.4' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-responsive-style-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/bootstrap/css/bootstrap-responsive.min.css?ver=2.0.4' type='text/css' media='all' /><link rel='stylesheet' id='cyberchimps_responsive-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/bootstrap/css/cyberchimps-responsive.min.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='core-style-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/css/core.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='style-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/style.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' /> <script type='text/javascript'>var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.wirelessandmobilenews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"135427","token":"d394890fe3","debug":""};</script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/jquery.slimbox.min.js?ver=1.0'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/jquery.jcarousel.min.js?ver=1.0'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/jquery.mobile.custom.min.js?ver=4.9.7'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/swipe-call.min.js?ver=4.9.7'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/core.min.js?ver=4.9.7'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/video.min.js?ver=4.9.7'></script> <link rel='https://api.w.org/' href='http://www.wirelessandmobilenews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wirelessandmobilenews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wmns-wirelessandmobil.netdna-ssl.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.7" /><link rel="canonical" href="http://www.wirelessandmobilenews.com/2018/07/vzw-5g-4-houston-after-la-sacramento.html" /><link rel='shortlink' href='https://wp.me/p3YmxU-zej' /><link rel="alternate" type="application/json+oembed" href="http://www.wirelessandmobilenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wirelessandmobilenews.com%2F2018%2F07%2Fvzw-5g-4-houston-after-la-sacramento.html" /><link rel="alternate" type="text/xml+oembed" href="http://www.wirelessandmobilenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wirelessandmobilenews.com%2F2018%2F07%2Fvzw-5g-4-houston-after-la-sacramento.html&#038;format=xml" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8798212669524680",
    enable_page_level_ads: true
  });</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8798212669524680",
          enable_page_level_ads: true
     });</script><link type="text/css" rel="stylesheet" href="https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/review-schema-markup/review-schema.css" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><style type="text/css">.ie8 .container {max-width: 1020px;width:auto;}</style><style type="text/css">/*<![CDATA[*//* CSS Customer 4 Wirelessnadmobilenews.com Document */
/*header*/
header {
	margin-top: 0;
	margin-bottom: 0;
}

header#cc-header h2.site-title {
	background: #8F1F53;
	background-image: url("https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2013/10/littlestar4045b.indexed.png");
	background-position: left center;
	background-repeat: no-repeat;
	font-size: 20px;
	text-transform: lowercase;
	margin-top: 0;
	margin-bottom: 0;
}

#cc-header .span7 {
	width: 100%;
}

.site-title > a {
	color: #FFFFFF;
	padding-left: 40px;
}

.site-title a:hover {
	color: #FEC00F;
}

/*Title*/
.entry-title a {
	color: #8f1f53;
}

.entry-title a:hover {
	color: #FEC00F;
}

/*Nav Bar*/
.navbar {
	font-family: "Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size: 12px;
	font-weight: bold;
	text-transform: uppercase;
}

.navbar .container {
	background: #8f1f53;
}

.navbar-inverse .nav > li > a:hover {
	color: #FFFFFF;
}

.navbar-inverse .brand, .navbar-inverse .nav > li > a {
	color: #FEC00F;
}

.navbar-inverse .nav .active > a, .navbar-inverse .nav .active > a:hover, .navbar-inverse .nav .active > a:focus {
	color: #A32761;
}

.navbar-inverse .navbar-inner {
	background-color: #8f1f53;
	background-image: -moz-linear-gradient(top,#8f1f53,#8f1f53);
	background-image: -webkit-gradient(linear,0 0,0 100%,from(#8f1f53),to(#8f1f53));
	background-image: -webkit-linear-gradient(top,#8f1f53,#8f1f53);
	background-image: -o-linear-gradient(top,#8f1f53,#8f1f53);
	background-image: linear-gradient(to bottom,#8f1f53,#8f1f53);
	background-repeat: repeat-x;
	border-color: #8f1f53;
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr=&#039;#8f1f53&#039;,endColorstr=&#039;#8f1f53&#039;,GradientType=0);
}

.navbar-inverse .nav li.dropdown > .dropdown-toggle .caret {
	border-bottom-color: #FFFFFF;
	border-top-color: #FFFFFF;
}

.dropdown-menu li > a {
	color: #FEC00F;
}

.main-navigation .nav li ul li a:hover {
	color: #FFFFFF;
}

.dropdown-menu {
	background: #8F1F53;
}

/*#menu-item-131562 > a {
	padding-left: 280px;
}*/
@media (max-width: 979px) {
	.navbar-inverse .nav-collapse .nav>li>a, .navbar-inverse .nav-collapse .dropdown-menu a {
		color: #FEC00F;
		font: 18px;
		font-weight: bold;
	}
}

.page-title {
	color: #FFFFFF;
}

/*Widgets-Sidebar*/
#sidebar {
	background: #fff;
}

#text-19 {
	padding: 5px 5px 20px;
}

/*Footer Widget Area*/
#footer-widget-container {
	background: #8F1F53;
	font-family: arial;
}

#footer-widgets .widget-container, #footer-widgets .widget-container a {
	color: #FFFFFF;
}

/*Foooter AREA*/
#footer_menu {
	background: #8F1F53;
	font-family: arial;
}

#footer_menu {
	padding-top: 10px;
}

#footer_menu a {
	color: #FEC00F;
}

#footer_menu a:hover {
	color: #FFFFFF;
}

#footer_menu li a:hover:after {
	color: #FFFFFF;
}

#footer_menu .container, #after_footer .container, #footer_section .container {
	background-color: #8F1F53;
}

.site-footer {
	font-family: arial;
	color: #FFFFFF;
	background-image: url("https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2013/10/wimonewsbottomb.png");
	background-position: left center;
	background-repeat: no-repeat;
	min-height: 41px;
	background-color: #8F1F53;
}

#after_footer {
	background-color: #8F1F53;
}/*]]>*/</style><meta name='ir-site-verification-token' value='-405318383' /><style type="text/css">body {
		background-color: #ffffff;background-image: none;		}</style><meta property="og:type" content="article" /><meta property="og:title" content="VZW 5G 4 Houston After LA &#038; Sacramento" /><meta property="og:url" content="http://www.wirelessandmobilenews.com/2018/07/vzw-5g-4-houston-after-la-sacramento.html" /><meta property="og:description" content="Verizon announced plans to launch 5G technology in Houston starting in the second half of 2018. Houston is the third city Verizon identified as part of its four market 5G deployment plan, which wil…" /><meta property="article:published_time" content="2018-07-26T10:41:20+00:00" /><meta property="article:modified_time" content="2018-07-26T10:41:20+00:00" /><meta property="og:site_name" content="Wireless and Mobile News" /><meta property="og:image" content="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2018/07/houston.jpg" /><meta property="og:image:width" content="938" /><meta property="og:image:height" content="576" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@WirelessMobile" /><meta name="twitter:text:title" content="VZW 5G 4 Houston After LA &#038; Sacramento" /><meta name="twitter:image" content="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2018/07/houston.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@WirelessMobile" /><style type="text/css" media="all">body {
			 font-size : 16px;
			 font-family : "Open Sans", sans-serif;
			 font-weight : normal;
						}

												a			{
				color:
			#A32761			;
			}
						a:hover			{
				color:
			#FEC00F			;
			}
												.container {
			 max-width : 1020px;
						}

			
						h1, h2, h3, h4, h5, h6 {
			font-family : "Open Sans", sans-serif;
						}</style></head><body class="post-template-default single single-post postid-135427 single-format-standard custom-background cc-responsive"><div class="container-full-width" id="header_section"><div class="container"><div class="container-fluid"> <header id="cc-header" class="row-fluid"><div class="span7"><div class="hgroup"><h2 class="site-title"><a href="http://www.wirelessandmobilenews.com/" title="Wireless and Mobile News" rel="home">Wireless and Mobile News</a></h2></div></div> </header></div></div></div><div class="container-full-width" id="navigation_menu"><div class="container"><div class="container-fluid"> <nav id="navigation" role="navigation"><div class="main-navigation navbar navbar-inverse"><div class="navbar-inner"><div class="container"><div class="nav-collapse collapse"><div class="menu-nav-menu-container"><ul id="menu-nav-menu" class="nav"><li id="menu-item-131547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131547"><a href="http://www.wirelessandmobilenews.com/news">NEWS</a></li><li id="menu-item-135392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135392"><a href="http://www.wirelessandmobilenews.com/5g">5G</a></li><li id="menu-item-135393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135393"><a href="http://www.wirelessandmobilenews.com/iot">IoT</a></li></ul></div><form method="get"  id="searchform" class="navbar-search pull-right" action="http://www.wirelessandmobilenews.com/" role="search"> <input type="text" class="search-query input-medium" name="s" placeholder="Search …" /></form><div class="clear"></div></div> <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a></div></div></div> </nav></div></div></div><div id="single_page" class="container-full-width"><div class="container"><div class="container-fluid"><div class="row-fluid"><div class="breadcrumbs"><span class="b1"><a href="http://www.wirelessandmobilenews.com">Home</a></span>  &raquo;  <span class="b2"><a href="http://www.wirelessandmobilenews.com/news">news</a>  &raquo;  </span><span class="b3 current">VZW 5G 4 Houston After LA &#038; Sacramento</span></div></div><div id="container" class="row-fluid"><div id="content" class=" span8 content-sidebar-right"> <article id="post-135427" class="post-135427 post type-post status-publish format-standard has-post-thumbnail hentry category-news"> <header class="entry-header"><h1 class="entry-title"> VZW 5G 4 Houston After LA &#038; Sacramento</h1><div class="entry-meta"> Posted on <a href="http://www.wirelessandmobilenews.com/2018/07/vzw-5g-4-houston-after-la-sacramento.html" title="3:41 am" rel="bookmark"> <time class="entry-date updated" datetime="2018-07-26T03:41:20+00:00">07/26/2018</time> </a>				<span class="byline"> by <span class="author vcard"> <a class="url fn n" href="http://www.wirelessandmobilenews.com/author/lwriter" title="View all posts by Lynn Walford" rel="author">Lynn Walford</a> </span> </span></div> </header><div class="entry-content"><p><img class="alignleft size-large wp-image-135429" src="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2018/07/houston-640x393.jpg" alt="" width="640" height="393" srcset="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2018/07/houston-640x393.jpg 640w, https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2018/07/houston-300x184.jpg 300w, https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2018/07/houston-768x472.jpg 768w, https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2018/07/houston.jpg 938w" sizes="(max-width: 640px) 100vw, 640px" />Verizon announced plans to launch 5G technology in Houston starting in the second half of 2018. Houston is the third city Verizon identified as part of its four market 5G deployment plan, which will deliver residential 5G broadband service. Verizon previously announced Sacramento and Los Angeles.</p><p>Verizon has a long-standing relationship with the city of Houston, area first responders and residents, and this initial 5G deployment is supported by both state and local officials, including Houston Mayor Sylvester Turner.</p><p>"We expect 5G will be a game changer helping us usher in a new wave of progress and innovation," said Mayor Turner. "We're delighted to be one of the first cities to bring 5G to our local communities and look forward to continuing our long-standing relationship with Verizon."</p><p>Mayor Turner views technology investment like Verizon 5G as critical to positioning Houston as a partner for the development of next-generation technology that has the potential to radically change the way citizens live, work, learn and play. Among the areas served by Verizon 5G will be the five traditionally under-resourced neighborhoods in the pilot phase of the mayor's "Complete Communities" program aimed at providing city services on an equitable basis.</p><p>"We will be the first to offer commercial 5G service and our work with Houston put us one step closer to delivering that promise," said Verizon's Vestberg. "With 5G we are ushering in a fourth industrial revolution that will help reshape cities and lead to unprecedented innovation, and Houston will be at the forefront of that innovation."</p><p>Verizon said it plans to deploy 5G technology in Los Angeles starting in the fourth quarter of 2018. Los Angeles is the second city Verizon has identified as part of its 3-5 market 5G deployment plans, first announced in November 2017.</p> <span itemscope itemtype="http://schema.org/Article" class="itempropwp-wrap"><meta itemprop="name" content="VZW 5G 4 Houston After LA &amp; Sacramento" /><meta itemprop="headline" content="VZW 5G 4 Houston After LA &amp; Sacramento" /><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.wirelessandmobilenews.com/2018/07/vzw-5g-4-houston-after-la-sacramento.html"/><meta itemprop="url" content="http://www.wirelessandmobilenews.com/2018/07/vzw-5g-4-houston-after-la-sacramento.html" /><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wmns-wirelessandmobil.netdna-ssl.com/assets_c/2018/07/houston.jpg" /><meta itemprop="width" content="938"/><meta itemprop="height" content="576"/></span><meta itemprop="author" content="http://www.wirelessandmobilenews.com/author/lwriter" /><meta itemprop="description" content="Verizon announced plans to launch 5G technology in Houston starting in the second half of 2018. Houston is the third city Verizon identified as part of its four market 5G deployment plan, which will deliver residential 5G broadband service. Verizon previously announced Sacramento and Los Angeles.Verizon has a long-standing relationship with the city of Houston, area first responders and residents, and this initial 5G deployment is supported by both state and local officials, including Houston Mayor Sylvester Turner.&quot;We expect 5G will be a game changer helping us usher in a new wave of progress and innovation,&quot; said Mayor Turner. &quot;We&#039;re delighted to be one of the first cities to bring 5G to our local communities and look forward to continuing our long-standing relationship with Verizon.&quot;Mayor Turner views technology investment like Verizon 5G as critical to positioning Houston as a partner for the development of next-generation technology that has the potential to radically change the way citizens live, work, learn and play. Among the areas served by Verizon 5G will be the five traditionally under-resourced neighborhoods in the pilot phase of the mayor&#039;s &quot;Complete Communities&quot; program aimed at providing city services on an equitable basis.&quot;We will be the first to offer commercial 5G service and our work with Houston put us one step closer to delivering that promise,&quot; said Verizon&#039;s Vestberg. &quot;With 5G we are ushering in a fourth industrial revolution that will help reshape cities and lead to unprecedented innovation, and Houston will be at the forefront of that innovation.&quot;Verizon said it plans to deploy 5G technology in Los Angeles starting in the fourth quarter of 2018. Los Angeles is the second city Verizon has identified as part of its 3-5 market 5G deployment plans, first announced in November " /><meta itemprop="datePublished" content="2018-07-26 03:41:20" /></span><div class='yarpp-related'><h2>Related News:</h2><ul><li><a href="http://www.wirelessandmobilenews.com/2018/07/1gb-speed-now-and-5g-through-ericsson-baseband-dual-band-for-vzw-cat-m-nb-iot.html" rel="bookmark" title="1GB+ Speed Now and 5G Through Ericsson Baseband Dual Band for VZW CAT-M NB-IoT">1GB+ Speed Now and 5G Through Ericsson Baseband Dual Band for VZW CAT-M NB-IoT </a></li><li><a href="http://www.wirelessandmobilenews.com/2018/07/att-takes-exclusive-magic-leap-for-wearable-computers.html" rel="bookmark" title="AT&#038;T Takes Exclusive Magic Leap for Wearable Computers">AT&#038;T Takes Exclusive Magic Leap for Wearable Computers </a></li><li><a href="http://www.wirelessandmobilenews.com/2018/06/keysight-media-tech-accelerate-5g-nr-chipsets-testing.html" rel="bookmark" title="Keysight &#038; Media Tech Accelerate 5G NR Chipsets &#038; Testing">Keysight &#038; Media Tech Accelerate 5G NR Chipsets &#038; Testing </a></li></ul></div></div> <footer class="entry-meta"> <span class="cat-links"> Posted in <a href="http://www.wirelessandmobilenews.com/news" rel="category tag">news</a>			</span> <span class="sep"> | </span> <span class="comments-link"><a href="http://www.wirelessandmobilenews.com/2018/07/vzw-5g-4-houston-after-la-sacramento.html#respond"></a></span> <span class="sep">  </span> </footer> </article><div class="more-content"><div class="row-fluid"><div class="span6 previous-post"> &laquo; <a href="http://www.wirelessandmobilenews.com/2018/07/1gb-speed-now-and-5g-through-ericsson-baseband-dual-band-for-vzw-cat-m-nb-iot.html" rel="prev">1GB+ Speed Now and 5G Through Ericsson Baseband Dual Band for VZW CAT-M NB-IoT</a></div><div class="span6 next-post"></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">COMMENT: Let Us Know What You Think					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/vzw-5g-4-houston-after-la-sacramento.html#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=58715358&#038;postid=135427&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=COMMENT%3A+Let+Us+Know+What+You+Think&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=6.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=50a5bbc7aa20e9ef856aff0e5685a12c49bd8d2d#parent=http%3A%2F%2Fwww.wirelessandmobilenews.com%2F2018%2F07%2Fvzw-5g-4-houston-after-la-sacramento.html" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div><div id="secondary" class="widget-area span4"><div id="sidebar"> <aside id="text-29" class="widget-container widget_text"><div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=b6e2db27-56d9-4461-bdfc-1d552dc7c685"></script></div> </aside><aside id="text-24" class="widget-container widget_text"><h3 class="widget-title">Follow &#038; Socialize</h3><div class="textwidget"><div style="text-align: left;"><a href="https://twitter.com/aconnectedcar"><img class="alignnone wp-image-153107 alignleft" src="http://www.autoconnectedcar.com/wp-content/uploads/2018/03/twitter.tin_-1.png" alt="" width="22" height="22" /></a><a href="https://twitter.com/aconnectedcar">Twitter @aconnectedcar</a><br /> <a href="https://twitter.com/aconnectedcar"><img class="size-full wp-image-153101 alignleft" src="http://www.autoconnectedcar.com/wp-content/uploads/2018/03/linkedintiny.png" alt="" width="23" height="22" /></a><a href="https://www.linkedin.com/company/auto-connected-car-news">LinkedIn</a><br /> <a href="http://www.autoconnectedcar.com/wp-content/uploads/2018/03/googletiny.png"><img class="wp-image-153103 alignleft" src="http://www.autoconnectedcar.com/wp-content/uploads/2018/03/googletiny.png" alt="" width="22" height="22" /></a><a href="https://plus.google.com/+Autoconnectedcars">Google+</a><br /> <a href="https://twitter.com/aconnectedcar"><img class="wp-image-153104 alignleft" src="http://www.autoconnectedcar.com/wp-content/uploads/2018/03/youtubetiny.png" alt="" width="20" height="20" /></a><a href="https://www.youtube.com/channel/UClwFIut0dHTGdChhNV4n-0w">  YouTube Channel</a></div></div> </aside>		<aside id="recent-posts-3" class="widget-container widget_recent_entries"><h3 class="widget-title">Recent News</h3><ul><li> <a href="http://www.wirelessandmobilenews.com/2018/07/vzw-5g-4-houston-after-la-sacramento.html">VZW 5G 4 Houston After LA &#038; Sacramento</a></li><li> <a href="http://www.wirelessandmobilenews.com/2018/07/1gb-speed-now-and-5g-through-ericsson-baseband-dual-band-for-vzw-cat-m-nb-iot.html">1GB+ Speed Now and 5G Through Ericsson Baseband Dual Band for VZW CAT-M NB-IoT</a></li><li> <a href="http://www.wirelessandmobilenews.com/2018/07/gmsa-imagines-a-better-wireless-future-with-mobile-world-congress-americas-912-914-in-la.html">GMSA Imagines a Better Wireless Future with Mobile World Congress Americas  9/12-9/14 in LA</a></li><li> <a href="http://www.wirelessandmobilenews.com/2018/07/radisys-opens-open-business-accelerator.html">Radisys Opens Open Business Accelerator</a></li><li> <a href="http://www.wirelessandmobilenews.com/2018/07/att-takes-exclusive-magic-leap-for-wearable-computers.html">AT&#038;T Takes Exclusive Magic Leap for Wearable Computers</a></li></ul> </aside><aside id="search-2" class="widget-container widget_search"><form method="get"  id="searchform" class="navbar-search pull-right" action="http://www.wirelessandmobilenews.com/" role="search"> <input type="text" class="search-query input-medium" name="s" placeholder="Search …" /></form><div class="clear"></div></aside><aside id="rss-3" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.autoconnectedcar.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://wmns-wirelessandmobil.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.autoconnectedcar.com/">auto connected car news</a></h3><ul><li><a class='rsswidget' href='https://www.autoconnectedcar.com/2018/07/chevy-volt-and-corvette-most-made-in-america-vehicles-ford-jeep-tesla-honda-in-top-10/'>Chevy Volt and Corvette Most Made-in-America Vehicles- Ford, Jeep, Tesla &amp; Honda in Top 10</a></li><li><a class='rsswidget' href='https://www.autoconnectedcar.com/2018/07/mercedes-benz-thats-infotainment-better-than-bmw-with-wireless-carplay/'>Mercedes-Benz That’s Infotainment Better than BMW with Wireless CarPlay</a></li><li><a class='rsswidget' href='https://www.autoconnectedcar.com/2018/07/richer-older-some-ethnic-groups-prefer-sedans-to-suvs/'>Richer, Older &amp; Some Ethnic Groups Prefer Sedans to SUVs</a></li><li><a class='rsswidget' href='https://www.autoconnectedcar.com/2018/07/ford-autonomous-llc-to-accerlerate-self-driving/'>Ford Autonomous LLC to Accerlerate Self-Driving</a></li><li><a class='rsswidget' href='https://www.autoconnectedcar.com/2018/07/2015-2018-chevrolet-buick-gmc-cadillac-owners-can-make-money-sharing-their-vehicles/'>2015-2018 Chevrolet, Buick, GMC &amp; Cadillac Owners Can Make Money Sharing Their Vehicles</a></li></ul></aside><aside id="text-28" class="widget-container widget_text"><div class="textwidget"></div> </aside><aside id="text-17" class="widget-container widget_text"><h3 class="widget-title">WiMo News Posts Haste</h3><div class="textwidget"><center><b>Subscribe to our <a rel="nofollow" href="http://wirelessandmobilenews.us6.list-manage.com/subscribe?u=be8f3c99110bf9bbe1972af27&amp;id=a9fcd645a9"> newsletter. </a></b></center></div> </aside></div></div></div></div></div></div><div id="footer_menu" class="container-full-width"><div id="footer_menu_container" class="container"><div class="container-fluid"><div class="row-fluid"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-135001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135001"><a href="http://www.wirelessandmobilenews.com/mobility">Mobility</a></li><li id="menu-item-129129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129129"><a href="http://www.wirelessandmobilenews.com/iphones">iPhone</a></li><li id="menu-item-115129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115129"><a href="http://www.wirelessandmobilenews.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-115131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115131"><a href="http://www.wirelessandmobilenews.com/about">ABOUT</a></li></ul></div></div></div></div></div><div class="container-full-width" id="after_footer"><div class="container"><div class="container-fluid"> <footer class="site-footer row-fluid"><div class="span6"><div id="credit"></div></div><div class="span6"><div id="copyright"> © 2007-2018 Aproprose</div></div> </footer></div></div></div></div></div><div style="display:none"></div><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.7' type='text/css' media='all' /> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/elements/lib/js/jquery.elastislide.min.js?ver=1'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/elements/lib/js/elements.min.js?ver=2013.12.12'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/bootstrap/js/bootstrap.min.js?ver=2.0.4'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-content/themes/cyberchimpspro/cyberchimps/lib/js/retina-1.1.0.min.js?ver=1.1.0'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script> <script type='text/javascript' src='https://wmns-wirelessandmobil.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58715358&postid=135427&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=COMMENT%3A+Let+Us+Know+What+You+Think&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=50a5bbc7aa20e9ef856aff0e5685a12c49bd8d2d#parent=http%3A%2F%2Fwww.wirelessandmobilenews.com%2F2018%2F07%2Fvzw-5g-4-houston-after-la-sacramento.html" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58715358&postid=135427&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=COMMENT%3A+Let+Us+Know+What+You+Think&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=50a5bbc7aa20e9ef856aff0e5685a12c49bd8d2d#parent=http%3A%2F%2Fwww.wirelessandmobilenews.com%2F2018%2F07%2Fvzw-5g-4-houston-after-la-sacramento.html";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'58715358',post:'135427',tz:'-7',srv:'www.wirelessandmobilenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '58715358', '135427' ]);</script> </body></html>